Bug with “No roles have been assigned to this account or no teams are associated with the given roles.”

tldr; Our coach added me to the team (team19994). This is our first year using the software but second year as an FTC team. We have waited over 72 hours to see if it needed time to set in, but to no avail.

Please see this post regarding granting team members access to the toolchain.


I checked ftc-scoring, and the only two users associated with team 19994 are the two Team Administrators.

@crabigator I think he means he was added to the team via the FIRST Dashboard, not added to the team roster in ftc-scoring.

You need to have your coach follow these instructions:

@ddiaz Yes. The post I referenced explains that.

1 Like

@crabigator @ddiaz Thank you so much for your help! It seems that it worked. Have a wonderful day :smiley:

Hello All, I to am having the same error for team 20667.
I tried to follow the instructions posted above but am unable to complete step 2 as there are no teams listed " 1. On the ftc-scoring page, you will have a list of teams that you are allowed to administrate. Click on the number/name team link to access the team administration page for that team."

This is our second year in the competition.

Thanks for the help!

Hey @mlusty it appears that your team (20667) has not yet registered and paid this season (within the FIRST registration system it does not appear that you are listed as a “returning team” yet). Only teams that have registered and paid for a given season can use the ftc-ml toolchain. If you feel this is in error, please contact your local organizing partner or contact FIRST to clear this up.